GDPR plugin pro WordPress hacknut a celé to tak nějak přesně ukazuje, jak to s tím GDPR je

GDPR plugin pro WordPress hacknut a celé to tak nějak přesně ukazuje, jak to s tím GDPR je. Především, žádný plugin pro žádné CMS vám nezajistí splnění podmínek GDPR. Žádné vyskakovací formuláře to také neřeší, ale tohle bohužel ani Evropské Unii stále nedošlo (dokonce ani po sušenkovém fiasku z minulosti). Každopádně, pokud jste podlehli a WP GDPR Compliance plugin máte na webu, tak rychle pryč s ní a velký pozor na to, zda už ho nemáte hacknutý. Viz WP GDPR Compliance <= 1.4.2 – Unauthenticated Call Any Action or Update Any Option. A opradu, nevracejte tuhle hloupost zpět, stejně to nic neřeší.

wordpress-plugin-hackers.png

Reklamy